Electronics & Programming


Open Source electronics development and programming

  • You are not logged in.
  • Root
  • » GTK+
  • » Invisible fonts (gtk2,dejavu-fonts) [RSS Feed]

#1 March 19, 2008 15:13:55

Viczinger D.
Registered: 2009-11-02
Reputation: +  0  -
Profile   Send e-mail  

Invisible fonts (gtk2,dejavu-fonts)


I've the following problem with all gtk2 apps
(firefox,openoffice,adobereader) I've tried:http://wade.hu/~pdw/miafasz.pngLooks nice does it? :)

I am running Slackware-current, (with which has the following
(relevant) packages:


I think the problems is quite self-explanatory so I'll only list what I've
tried so far:

- fc-cache -r (and -f, which also runs during every bootup in slackware)
- reinstalling all these packages
- In fact, I've also reinstalled the whole OS.
- downgrading all these packages including xorg to 1.3
- dejavu added 4 scripts to /etc/fonts/conf.d/ which I've tried removing,
to no avail.

What's even more weird that this issue only occurs on my laptop, my
desktop running the same OS and 99% (that 1% is made of cups,
wpa_supplicant and such seemingly non-relevant programs) is working
perfectly fine.

I know this must be a local issue as neither google nor anyone on regular
slackware channels encountered this, but I'm quite desperate...

Can anyone point in some debugging directions?
Thanks in advance...
gtk-list mailing list


  • Root
  • » GTK+
  • » Invisible fonts (gtk2,dejavu-fonts) [RSS Feed]

Board footer

Moderator control

Enjoy the 19th of March

The Forums are managed by develissimo stuff members, if you find any issues or misplaced content please help us to fix it. Thank you! Tell us via Contact Options
Leave a Message
Welcome to Develissimo Live Support